summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 14 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..6ae6e8cd559d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,14 @@
+# Maintainer: Eric Engestrom <aur [at] engestrom [dot] ch>
+
+pkgname=python-dashtable
+pkgver=1.4.5
+pkgrel=1
+arch=('x86_64')
+url='https://github.com/doakey3/DashTable'
+license=('MIT')
+depends=('python-beautifulsoup4' 'python-docutils')
+makedepends=('python-pip')
+
+package(){
+ PIP_CONFIG_FILE=/dev/null python -m pip install --isolated --root="$pkgdir" --ignore-installed --no-deps dashtable==$pkgver
+}