summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eec62818e69d..06e1bc4cfb76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=python-discord-pretty-help
_name=${pkgname#python-}
-pkgver=1.2.1
+pkgver=1.2.0
pkgrel=1
pkgdesc='And nicer looking interactive help menu for discord.py'
arch=('any')
@@ -9,10 +9,11 @@ license=('MIT')
depends=('python-discord>=1.5.1' 'python')
makedepends=('python-pip')
_wheel="${_name//-/_}-${pkgver}-py3-none-any.whl"
-sha256sums=('0ffde855b83152884a6bd2244e7d4500220e4f1fcfa93189394eead222126ac5')
+sha256sums=('19959277567d485476af2d2df37d9c3bf9c40db9cebe9358d2298b27801a7429')
source=("https://files.pythonhosted.org/packages/py3/${_name::1}/$_name/${_name//-/_}-$pkgver-py3-none-any.whl")
noextract=("$_wheel")
package() {
- pip install --compile --no-deps --ignore-installed --root="$pkgdir" "$_wheel"
+ pip install --compile --no-deps --ignore-installed --root="$pkgdir" "$_wheel"
}
+