summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 12 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99aab1ab4287..2ec96f0ebcfb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,18 @@ arch=('any')
url="https://github.com/devicetree-org/dt-schema"
license=('BSD')
groups=()
-depends=('python' 'python-ruamel-yaml' 'python-rfc3987' 'python-jsonschema')
-makedepends=('python-build' 'python-installer' 'python-wheel')
+depends=(
+ python
+ python-ruamel-yaml
+ python-rfc3987
+ python-jsonschema
+)
+makedepends=(
+ python-build
+ python-installer
+ python-setuptools-scm
+ python-wheel
+)
provides=()
conflicts=()
replaces=()