summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0d507be2a71..bd70cd63c0e5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,17 +3,17 @@
_pkgname=gpsoauth
pkgname=python-$_pkgname
-pkgver='1.0.3'
+pkgver='1.0.4'
pkgrel=1
pkgdesc="A python client library for Google Play Services OAuth."
url="https://github.com/simon-weber/gpsoauth"
-depends=('python' 'python-requests' 'python-pycryptodomex')
+depends=('python' 'python-requests' 'python-pycryptodomex' 'python-urllib3')
makedepends=('python-build' 'python-installer' 'python-poetry')
checkdepends=('python-pytest')
license=('MIT')
arch=('any')
source=("${_pkgname}-$pkgver.tar.gz::https://github.com/simon-weber/${_pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('7e26b55d311bc639ef52d2b6c1aaacce63f88e76b8457aec4b8f3157ff0721f0')
+sha256sums=('844205bf695fc39e4851a1d4ed9043725bbd161dca728c08df87f86956290162')
build() {
cd "${_pkgname}-${pkgver}"