summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3862729726c2..cbcd18f0006f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-gtsam
_pkgname=${pkgname:7}
_py=cp39
-pkgver=4.1.1
+pkgver=4.2
pkgrel=2
pkgdesc="Georgia Tech Smoothing And Mapping library"
arch=(x86_64)
@@ -11,7 +11,7 @@ license=('Simplified BSD license')
makedepends=('python-setuptools'
'python-pip')
source=(https://files.pythonhosted.org/packages/$_py/${_pkgname::1}/$_pkgname/${_pkgname//-/_}-$pkgver-$_py-${_py}-manylinux2014_x86_64.whl)
-sha256sums=('67045d29c891fcf9074570d7fbf4e9f905f3cc335ec7fa4932c1e6405341d529')
+sha256sums=('e254e531223c2319194d19e7a267bb5274c22b8f7c7d91ba34ede0ddd9598268')
package() {
PIP_CONFIG_FILE=/dev/null pip install --isolated --root="$pkgdir" --ignore-installed --no-deps *.whl