summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 959eb640a71b..d4b2bcd8b60c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname="hiredis"
pkgname=python-${_pkgname}
-pkgver=1.0.1
+pkgver=1.1.0
pkgrel=1
pkgdesc="Python wrapper for hiredis"
arch=("i686" "x86_64")
@@ -12,7 +12,7 @@ url="https://github.com/redis/hiredis-py"
license=("BSD")
makedepends=("python-setuptools")
source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
-sha256sums=('aa59dd63bb3f736de4fc2d080114429d5d369dfb3265f771778e8349d67a97a4')
+sha256sums=('996021ef33e0f50b97ff2d6b5f422a0fe5577de21a8873b58a779a5ddd1c3132')
check() {
cd "${srcdir}/${_pkgname}-${pkgver}"
@@ -23,6 +23,7 @@ check() {
build() {
cd "${srcdir}/${_pkgname}-${pkgver}"
python setup.py build
+ python setup.py build_ext --inplace
}
package() {