summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4330c61226a..9bbe291f7af5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
-# Maintainer: zhullyb <zhullyb@outlook.com>
+# Maintainer: Luis Martinez <luis dot martinez at disroot dot org>
+# Contributor: zhullyb <zhullyb@outlook.com>
pkgname=python-html2md
pkgver=0.1.7
-pkgrel=2
+pkgrel=3
pkgdesc="HTML to Markdown converter"
license=('Apache')
arch=('any')
@@ -30,6 +31,7 @@ check() {
}
package() {
+ export PYTHONHASHSEED=0
cd "html2md-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
}