summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 74f68157f92b..5a5d3b8a48c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-idiotscript
pkgver=1.1.1
-pkgrel=5
+pkgrel=6
pkgdesc="An easier, less powerful alternative to regular expressions"
arch=("any")
url="https://github.com/djmattyg007/IdiotScript"
@@ -14,6 +14,6 @@ sha256sums=("38016ff7734ba9f0f82bdb34076995ac96960f33ec98608907ad18ae0c2b08c2")
package() {
cd "IdiotScript-${pkgver}"
- python setup.py install --root="${pkgdir}" --optimize=1
+ PYTHONHASHSEED=0 python setup.py install --root="${pkgdir}" --optimize=1
install -Dm644 LICENSE.txt "${pkgdir}/usr/share/licenses/python-idiotscript/LICENSE.txt"
}