summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 096f0028f89f..ae78987a5f8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ makedepends=('python-pip')
package_python-jgraph(){
depends=('python'
'ipython')
- pip install --no-deps --target "${pkgdir}/usr/lib/python3.9/site-packages" "jgraph-${pkgver}-py2.py3-none-any.whl"
+ pip install --no-deps --target "${pkgdir}/usr/lib/python3.10/site-packages" "jgraph-${pkgver}-py2.py3-none-any.whl"
}
# vim: ts=2 sw=2 et