summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 10 insertions, 20 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87da5ad9cab9..6ca79e44420e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,31 +1,21 @@
# Maintainer: Jameson Pugh <imntreal@gmail.com>
-pkgbase=python-kodi-voice
-pkgname=('python2-kodi-voice')
-pkgver=0.9.4
-pkgrel=1
+pkgname=python-kodi-voice
+pkgver=1.1.2
+pkgrel=2
pkgdesc="Package to make interfacing with Kodi very easy."
arch=('any')
-url='https://github.com/johnwheeler/flask-ask'
+url='https://github.com/m0ngr31/kodi-voice'
license=('MIT')
-makedepends=('python-setuptools' 'python2-setuptools')
-source=("https://github.com/m0ngr31/kodi-voice/archive/${pkgver}.tar.gz")
-sha256sums=('35f59804c414b11067edccf91c7d0db32df090c22a49cac3657316d63695b4af')
-
-package_python-kodi-voice() {
- depends=('python-fuzzywuzzy' 'python-requests' 'python-roman')
- pkgdesc="Package to make interfacing with Kodi very easy. (python3 version)"
+depends=('python-fuzzywuzzy' 'python-requests' 'python-roman' 'python-req')
+makedepends=('python-setuptools')
+source=("https://github.com/m0ngr31/kodi-voice/archive/v${pkgver}.tar.gz")
+sha256sums=('c2db0f3a646ab6f7fe710547f2c7f1de9bf5d2da29585e2241464869a5b5ddc9')
+package() {
cd "${srcdir}/kodi-voice-${pkgver}"
- python setup.py install --root=${pkgdir}
-}
-package_python2-kodi-voice() {
- depends=('python2-fuzzywuzzy' 'python2-requests' 'python2-roman' 'python2-num2words')
- pkgdesc="Package to make interfacing with Kodi very easy. (python2 version)"
-
- cd "${srcdir}/kodi-voice-${pkgver}"
- python2 setup.py install --root=${pkgdir}
+ python setup.py install --root=${pkgdir}
}
# vim:set ts=2 sw=2 et: