summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 35340abca2d5..4f4507d04f48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_pyname=leather
pkgname=python-$_pyname
-pkgver=0.3.3
-pkgrel=4
+pkgver=0.3.4
+pkgrel=1
pkgdesc='Python charting for 80% of humans'
arch=(any)
url="https://$_pyname.readthedocs.io"
@@ -16,11 +16,10 @@ checkdepends=(python-cssselect
python-lxml)
_archive="$_pyname-$pkgver"
source=("$_archive.tar.gz::https://github.com/wireservice/$_pyname/archive/$pkgver.tar.gz")
-sha256sums=('70f621f7c5ddac6bc3261850134c0187cb200844243eb878a29f8a8f15a8db46')
+sha256sums=('8dc9545ccdd998527e283c7990535bfe0628ac71c660737c5c266ee0e461e341')
build() {
cd "$_archive"
- export PYTHONHASHSEED=0
python setup.py build
}