summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 893cbef41472..de63eb75e137 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,14 +8,12 @@ pkgdesc='Python module for handling exceptions - python 3.x pkg'
arch=('i686' 'x86_64')
url='https://github.com/rhinstaller/python-meh/'
license=('GPL')
+depends=('python' 'python-dbus' 'libreport-git')
makedepends=('python-setuptools' 'python2-setuptools')
source=("git+https://github.com/rhinstaller/python-meh.git")
sha256sums=('SKIP')
package() {
- pkgdesc='Python module for handling exceptions - python 3.x pkg'
- depends=('python' 'python-dbus' 'libreport-git')
-
cd "${srcdir}/${_pkgname}"
python3 setup.py install --root="${pkgdir}/" --optimize=0
}