summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e630adcc97da..2eb3481996b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,6 @@
-# Maintainer: Luis Martinez <luis dot martinez at disroot dot org>
+# Maintainer: Dan Vukelich <dan@vukeli.ch>
# Contributor: Kenneth Endfinger <kaendfinger@gmail.com>
-## GPG key: https://github.com/trbs.gpg
-
pkgname=python-pid
_name=pid
pkgver=3.0.4
@@ -15,11 +13,9 @@ depends=('python')
makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel')
checkdepends=('python-pytest')
changelog=CHANGELOG
-source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/p/$_name/$_name-$pkgver.tar.gz"
- "$pkgname-$pkgver.tar.gz.asc::https://files.pythonhosted.org/packages/source/p/$_name/$_name-$pkgver.tar.gz.asc")
-sha256sums=('0e33670e83f6a33ebb0822e43a609c3247178d4a375ff50a4689e266d853eb66'
- 'SKIP')
-validpgpkeys=('13FFEEE3DF809D320053C587D6E95F20305701A1') ## trbs
+source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/p/$_name/$_name-$pkgver.tar.gz")
+sha256sums=('0e33670e83f6a33ebb0822e43a609c3247178d4a375ff50a4689e266d853eb66')
+
build() {
cd "$_name-$pkgver"