summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d6e8c1187e06..91a3f3ca8b0e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,13 @@
# Contributor: Thiago França<tfsthiagobr98@outlook.com>
_pkgname=poetry-core
pkgname=python-${_pkgname}-git
-pkgver=1.2.0b3.r16.gec610a34
+pkgver=1.8.1.r17.g21b0033
pkgrel=1
-pkgdesc="Poetry PEP 517 Build Backend & Core Utilities"
-arch=('any')
+pkgdesc="Poetry PEP 517 Build Backend"
+arch=(any)
url="https://github.com/python-poetry/${_pkgname}"
license=('MIT')
-_deps=('jsonschema' 'lark-parser' 'packaging' 'tomlkit')
+_deps=(fastjsonschema lark-parser packaging)
depends=("${_deps[@]/#/python-}")
makedepends=(python-{build,installer} git)
# checkdepends=(python-pytest python-pytest-mock python-virtualenv)