summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e83d8d2541fe..d0c29e756a44 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Andrzej Giniewicz <gginiu@gmail.com>
pkgname=python-polygon
-pkgver=3.0.8
-pkgrel=2
+pkgver=3.0.9.1
+pkgrel=1
pkgdesc="Python package that handles polygonal shapes in 2D"
arch=('i686' 'x86_64') # compiles gpc, can't be 'any'
url="http://www.j-raedler.de/projects/polygon/"
@@ -11,11 +11,11 @@ depends=('python-numpy')
license=('LGPL' 'custom')
options=(!libtool)
source=("https://files.pythonhosted.org/packages/source/P/Polygon3/Polygon3-$pkgver.tar.gz")
-md5sums=('877f942775cf87dfc8f5db1808abf23d')
+md5sums=('bf90292fcb4902a346aafe27ec46a1d5')
prepare() {
cd "$srcdir/Polygon3-$pkgver"
- sed -i 's|numpy/arrayobject.h|/usr/lib/python3.7/site-packages/numpy/core/include/&|' src/cPolygon.c
+ #sed -i 's|numpy/arrayobject.h|/usr/lib/python3.10/site-packages/numpy/core/include/&|' src/cPolygon.c
}
build() {