summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 620ac6be897c..05a476853832 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Carlos José Ruiz-Henestrosa Ruiz <ruizh.cj@gmail.com>
_pkgname=pyexcel-ods3
pkgname=python-$_pkgname
-pkgver=0.5.3
+pkgver=0.6.1
pkgrel=1
pkgdesc='A wrapper library to read, manipulate and write data in ods format using pyexcel'
url="https://github.com/pyexcel/$_pkgname"
arch=('any')
license=('BSD')
-depends=('python>=3.3'
- 'python-pyexcel-io>=0.5.10'
+depends=('python>=3.6'
+ 'python-pyexcel-io>=0.6.2'
'python-lxml'
'python-pyexcel-ezodf>=0.3.3')
makedepends=('python-setuptools')
source=("${_pkgname}-${pkgver}.tar.gz"::"$url/archive/v$pkgver.tar.gz")
-sha256sums=('965031c6c5dd9026b161d93e49e74821cfa1485cb00cee5270608f5fe23ad405')
+sha256sums=('61625c43ed3e82c3fb94c3af1cb1b1898b1f026ca08419642e05c0ee024dcae5')
build(){
cd $srcdir/$_pkgname-$pkgver