summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38bd668f2b70..3f08c11ae365 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: JP-Ellis <josh@jpellis.me>
pkgname=python-pylibgen
_name=${pkgname#python-}
-pkgver=2.0.1
+pkgver=2.0.2
pkgrel=1
pkgdesc="Python interface to Library Genesis."
arch=('any')
@@ -11,12 +11,13 @@ depends=('python')
optdepends=()
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha256sums=('3c2a82b47cb7225dcf4ecea27081b0185ae4d195499140cdbb9597d914e1ae9e')
+sha256sums=('87b28a27fa7c1912e2b38020262dd6086b292d670b0c08d76baecbcd7678b9ee')
noextract=()
build() {
cd "${srcdir}/${_name}-${pkgver}"
touch Changelog.rst
+ touch requirements-dev.txt
python setup.py build
}