summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab2a2c152954..64445808e30f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=python-pytube3
pkgver=9.6.4
-pkgrel=1
+pkgrel=2
pkgdesc="Python 3 library for downloading YouTube Videos."
arch=('any')
license=('MIT')
@@ -19,5 +19,7 @@ build() {
package() {
cd pytube3-$pkgver
python setup.py install --root="$pkgdir" --optimize=1
+
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}