summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 55aacecc1fc5..f0bf03bda65e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,6 +20,10 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
+prepare() {
+ git -C $pkgname clean -dfx
+}
+
build() {
cd $pkgname
python -m build --wheel --no-isolation