summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f096dc3db65b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,16 @@
+# Maintainer: Andrej Radović <r.andrej@gmail.com>
+pkgname='python-reorder-python-imports-isort-wrapper'
+pkgver=0.1.0
+pkgrel=1
+pkgdesc='Wrapper for `reorder-python-imports` to emulate isort --diff for \
+vscode python plugin and coc-pyright'
+depends=('bash' 'python-reorder-python-imports')
+license=('MIT')
+arch=('any')
+source=('isort-rpi')
+sha256sums=('7be3f2734f989607894d03697a79e7f212313ae70fd18b06d3abe77a4e1f8b6c')
+
+package() {
+ cd "$srcdir"
+ install -Dm755 isort-rpi -t "$pkgdir"/usr/bin/
+}