summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 2 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73ef48717a08..a9507a085e2e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Simon Hanna <simon dot hanna AT serve-me DOT info>
-pkgname=('python-robot-detection' 'python2-robot-detection')
+pkgname=('python-robot-detection')
_pkgbase='robot-detection'
pkgver=0.4.0
pkgrel=1
@@ -11,7 +11,7 @@ license=('GPL')
options=(!emptydirs)
source=("https://github.com/rory/robot-detection/archive/v${pkgver}.tar.gz")
sha256sums=('9fa0423a890fd5856e5494076ba6e67abd2f4173d91c8b292819dfaa815b5060')
-makedepends=('python-setuptools' 'python2-setuptools')
+makedepends=('python-setuptools')
package_python-robot-detection() {
depends=('python')
@@ -19,10 +19,4 @@ package_python-robot-detection() {
python setup.py install --root="$pkgdir/" --optimize=1
}
-package_python2-robot-detection() {
- depends=('python2')
- cd "$srcdir/$_pkgbase-$pkgver"
- python2 setup.py install --root="$pkgdir/" --optimize=1
-}
-
# vim:set ts=2 sw=2 et: