summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4cd2950f5c94..df7c6e7ef38c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,16 +3,16 @@
pkgname=python-sctp
_pkg="py${pkgname#python-}"
-pkgver=0.7.1
+pkgver=0.7.2
pkgrel=1
pkgdesc="Python module for the SCTP protocol stack and library"
arch=('x86_64')
url="https://github.com/P1sec/pysctp"
license=('LGPL')
-depends=('lksctp-tools')
+depends=('lksctp-tools' 'python')
makedepends=('python-setuptools' 'python-build' 'python-installer' 'python-wheel')
source=("$pkgname-$pkgver.tar.gz::https://files.pythonhosted.org/packages/source/${_pkg::1}/$_pkg/$_pkg-$pkgver.tar.gz")
-sha256sums=('fadb1cf7ed8bef4595ecc8963012a58a8f7d4bf69bc94a6942ed2908196e7fdf')
+sha256sums=('dc39ce71988a264f54d9de114a9c7cc373300ade22d373a90c9f09c38c6a7f40')
build() {
cd "$_pkg-$pkgver"