summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cd511230735e..ff38cf83a89d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: liara <liara@archlinux.email>
pkgname=python-shodan
-pkgver=1.24.0
+pkgver=1.25.0
pkgrel=1
pkgdesc="Python library and command-line utility for Shodan"
url="https://github.com/achillean/shodan-python"
@@ -9,8 +9,8 @@ license=('MIT')
arch=('any')
depends=('python-requests' 'python-click' 'python-colorama' 'python-click-plugins' 'python-xlsxwriter')
makedepends=('python' 'python-setuptools')
-source=(https://files.pythonhosted.org/packages/49/7f/2e1ec600f21b3f84372c1f56df600bc956e5201ac18321b45821051ac248/shodan-${pkgver}.tar.gz)
-sha256sums=('0b5ec40c954cd48c4e3234e81ad92afdc68438f82ad392fed35b7097eb77b6dd')
+source=(https://files.pythonhosted.org/packages/c8/87/ba5671b333f1016a306f2e762fe762fbc9c3696614f6db3ce6171641005f/shodan-${pkgver}.tar.gz)
+sha256sums=('7e2bddbc1b60bf620042d0010f4b762a80b43111dbea9c041d72d4325e260c23')
build() {
cd "$srcdir/shodan-${pkgver}"
python setup.py build