summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e2c1bbb94efa
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Thomas Jost <schnouki@schnouki.net>
+# Contributor: Andrey Mikhaylenko <neithere at gmail dot com>
+pkgname=python-slugify
+pkgver=0.0.7
+pkgrel=1
+pkgdesc="A Python slugify application that handles unicode"
+arch=(any)
+url="https://github.com/un33k/python-slugify"
+license=('BSD')
+depends=(
+ "python-unidecode>=0.04.12"
+)
+makedepends=("python-distribute")
+source=(http://pypi.python.org/packages/source/p/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('dd9bc613a69a5cab7f18ae1c44848813')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir" --optimize=1
+}