summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 3 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 30e74b18abd1..2ab17433dcdd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,9 +4,9 @@
_name=python-sphinx-math-dollar
pkgname=$_name
-pkgver=1.2
+pkgver=1.2.1
_mainfolder=sphinx-math-dollar-$pkgver
-pkgrel=2
+pkgrel=1
pkgdesc='Sphinx extension to let you write LaTeX math using $$'
arch=(any)
url=https://github.com/sympy/sphinx-math-dollar
@@ -14,7 +14,7 @@ license=(MIT)
depends=(python)
makedepends=(python-setuptools)
source=($pkgname-$pkgver.tar.gz::$url/archive/$pkgver.tar.gz)
-sha256sums=('531c95d1fd07af06f48392ed7b9a67103636bcb34400cb9e2645a620cc0f417f')
+sha256sums=('0d967162727ea71a4933ac18667edd584b54bc077ba699e2cd9c82d4685e3b12')
build() {
cd "$srcdir/$_mainfolder"
@@ -24,7 +24,4 @@ build() {
package() {
cd "$srcdir/$_mainfolder"
python setup.py install --root="$pkgdir/" --optimize=1 --skip-build
-
- # the setup.py also installs tests, thus remove them
- rm -R "$pkgdir"/usr/lib/python3.*/site-packages/sphinx_math_dollar/tests/
}