summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6ebab511a1b3..614d0881bf6c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,13 +7,12 @@
pkgname=python-torchvision
_pkgname=vision
pkgver=0.4.2
-pkgrel=1
+pkgrel=3
pkgdesc='Datasets, transforms, and models specific to computer vision'
arch=('x86_64')
url='https://github.com/pytorch/vision'
license=('BSD')
depends=(
- 'python-av'
'python-numpy'
'python-pillow'
'python-pytorch'
@@ -21,7 +20,14 @@ depends=(
'python-six'
'python-tqdm'
)
+optdepends=(
+ 'ffmpeg: video reader backend (the recommended one with better performance)'
+ 'python-av: video reader backend (the default one)'
+)
makedepends=(
+ 'cuda'
+ 'ffmpeg'
+ 'python-av'
'python-setuptools'
'qt5-base'
)