summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8d8ecf91146d..566c5f5c38b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@ pkgname=python-twitter3
pkgdesc="A Python wrapper around the Twitter API"
url="https://github.com/bear/python-twitter"
-provides=('python-twitter')
-conflicts=('python-twitter')
+provides=("python-twitter")
+conflicts=("python-twitter")
pkgver=3.5
-pkgrel=5
+pkgrel=6
-arch=('any')
-license=('Apache')
+arch=("any")
+license=("Apache")
depends=(
"python-requests-oauthlib"
@@ -22,8 +22,8 @@ makedepends=(
"python-pytest-runner"
)
-source=("https://github.com/bear/python-twitter/archive/v${pkgver}.tar.gz")
-sha512sums=('51daf6be7eb1ee3e336b17ed161be9899bb84a2527decc512c0ea0d823ef2193359c239c0adf315e5116afd3be529aa99f8810c3580608071cd576d4e6e71f31')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/bear/python-twitter/archive/v${pkgver}.tar.gz")
+b2sums=("ac42fea19d84cb66a2e5787eaf37e4aeaa5cde4ef245191c6cd1cab4fd686ad0431fabf32d0a1714e2f7fb85aa00b3df8a7ac317d126147906ae9cd0029de1cb")
build() {
cd "${srcdir}/python-twitter-$pkgver"