summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 9 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 888895ce6f4d..48bfa7eab630 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,11 +2,12 @@
pkgname='python-wagtail'
_name=${pkgname#python-}
-pkgver='6.0.2'
+pkgver='6.1.2'
pkgrel=1
pkgdesc="A Django content management system."
url="https://wagtail.org/"
depends=(
+ 'python-anyascii'
'python-asgiref'
'python-beautifulsoup4'
'python-boto3'
@@ -21,10 +22,16 @@ depends=(
'python-willow'
)
makedepends=('python-installer' 'python-wheel')
+checkdepends=(
+ 'python-django-modelcluster'
+ 'python-installer'
+ 'python-openpyxl'
+ 'python-wheel'
+)
license=('MIT')
arch=('any')
source=("https://files.pythonhosted.org/packages/source/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz")
-sha512sums=('046e6af5d4f3bd26e21d0ba1c5f7e4dc72aa05fdbc3a4e950ec6a38628b235bc057e88f315a82892dbe7dbbcd556407e1835ccb4fe0a7b0e70eb065dcbccc899')
+sha512sums=('595a4564395f577f972bde81f8faaf412d9e0422546842009872dda8e2fea6d1946ac5c78af8ee8f14be351d18cff2c0dd3f91ad519733892850253f3d630354')
build() {
cd "${srcdir}/${_name}-${pkgver}"