summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be60a92a7596..ef5a3f42560e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
# Maintainer: Elio Esteves Duarte <elio.esteves.duarte@gmail.com>
_pkgname=wiring
pkgname=python-$_pkgname
-pkgver=0.3.0
+pkgver=0.4.0
pkgrel=1
pkgdesc="Architectural foundation for Python applications"
arch=('any')
url="https://github.com/msiedlarek/wiring"
license=('Apache')
-depends=('python-six'
- 'python')
+depends=('python-six' 'python' 'python-venusian')
makedepends=('python-setuptools')
options=(!emptydirs)
source=("https://github.com/msiedlarek/wiring/archive/v$pkgver.tar.gz")
-md5sums=('6d64bbbadb8b05927caa669a023e9153')
+md5sums=('8f7aed30a47e4719de588d6762fdeb3f')
package() {
cd "$srcdir/$_pkgname-$pkgver"