summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fe8691a5864c..37925327c022 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pyname=WSME
pkgname=python-wsme
-pkgver=0.10.1
+pkgver=0.11.0
pkgrel=1
pkgdesc="Simplify the writing of REST APIs, and extend them with additional protocols."
arch=(any)
@@ -10,7 +10,6 @@ url="http://git.openstack.org/cgit/openstack/wsme"
license=(MIT)
depends=(
python
- python-six
python-webob
python-simplegeneric
python-pytz
@@ -32,9 +31,9 @@ checkdepends=(
python-pytest
)
source=(https://pypi.io/packages/source/${_pyname::1}/$_pyname/$_pyname-$pkgver.tar.gz)
-md5sums=('5c22385eb1c2568d7b8ef04400b94265')
-sha256sums=('34209b623635a905bcdbc654f53ac814d038da65e4c2bc070ea1745021984079')
-sha512sums=('23020d3025c6746eb99db34199225437d78d827ccd3acafcb1eac8604f86e1fe7524cec3afcfccbf7d1f753fd6487e9a5549d2fcaa953949755b1705a95c8d84')
+md5sums=('42e506444bebe4abe2232403053cd7bc')
+sha256sums=('bd2dfc715bedcc8f4649611bc0c8a238f483dc01cff7102bc1efa6bea207b64b')
+sha512sums=('5bbf2179a7efa413981ffcb360868875a1283a9cfde02626eb715fe9c61ff05367c62a346011a6d681b8c269c18e115e763f7bf589b456ec81a707bd102f913e')
build(){
cd $_pyname-$pkgver
@@ -45,4 +44,4 @@ package(){
cd $_pyname-$pkgver
python setup.py install --root "$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
-} \ No newline at end of file
+}