summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d428d2939999..38a9de914489 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xray'
-pkgver=0.4.1
+pkgver=0.5
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="https://pypi.python.org/pypi/xray"
@@ -16,7 +16,9 @@ checkdepends=('python-nose')
#source=(https://pypi.python.org/packages/source/x/xray/xray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=(https://github.com/xray/xray/archive/v"$pkgver".tar.gz)
-md5sums=('b124d83249156c60de73dafc5be712e8')
+md5sums=('0e174bc96e9865991ed12ef168db2d2c')
+sha1sums=('09da586db3e2cc97130030a2d70b8f6c052cd03a')
+sha256sums=('7e90a9e6c32d38e7623cf756da7f2d568014a18395a1485b5478bb27a0a8488b')
build() {
cd "$srcdir/xray-$pkgver"