summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 38a9de914489..5223051903b7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rich Li <rich@dranek.com>
pkgname='python-xray'
-pkgver=0.5
+pkgver=0.5.1
pkgrel=1
pkgdesc="N-D labeled arrays and datasets in Python"
url="https://pypi.python.org/pypi/xray"
@@ -16,9 +16,9 @@ checkdepends=('python-nose')
#source=(https://pypi.python.org/packages/source/x/xray/xray-"$pkgver".tar.gz)
# I'm using the Github source instead of the PyPI source since the Github source includes the data files used for testing
source=(https://github.com/xray/xray/archive/v"$pkgver".tar.gz)
-md5sums=('0e174bc96e9865991ed12ef168db2d2c')
-sha1sums=('09da586db3e2cc97130030a2d70b8f6c052cd03a')
-sha256sums=('7e90a9e6c32d38e7623cf756da7f2d568014a18395a1485b5478bb27a0a8488b')
+md5sums=('5db1bc8ec91995adfd9a7edb5e99ed60')
+sha1sums=('8d102654c56c12d7d6e6ace75bff12cc4eb92b4b')
+sha256sums=('44e419a27981c91bed6bdd1ba6751cba5c0ac3be5071f9e505cf0fa3c0d0fe34')
build() {
cd "$srcdir/xray-$pkgver"