summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD22
1 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2695a5133cd3..ddf37ec10213 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Joakim Repomaa <aur@j.repomaa.com>
pkgname=python-yalafi
-pkgver=1.4.0
-pkgrel=5
+pkgver=1.5.0
+pkgrel=1
pkgdesc="Yet another LaTeX filter"
url="https://github.com/torik42/YaLafi"
depends=('python' 'languagetool')
@@ -11,23 +11,23 @@ makedepends=('python-build' 'python-installer' 'python-setuptools' 'python-wheel
license=('GPL3')
arch=('any')
source=(
- "https://github.com/torik42/YaLafi/archive/$pkgver.zip"
- "ltdirectory.patch"
+ "https://github.com/torik42/YaLafi/archive/$pkgver.zip"
+ "ltdirectory.patch"
)
-sha256sums=('0062175c40659eb16beff26cb934f073c87f6e6e5f56657b713eb401ec6973cc'
+sha256sums=('54b2a347875ded37edc1db04f7d836704514f216bbb6a9d62e732a9d525e276d'
'ff59913ed6c4cc63dcf47f9604d5a096bd30e152f14e36ec53fa1e37793e5c10')
prepare() {
- cd YaLafi-$pkgver
- patch -p1 < "$srcdir/ltdirectory.patch"
+ cd YaLafi-$pkgver
+ patch -p1 <"$srcdir/ltdirectory.patch"
}
build() {
- cd YaLafi-$pkgver
- python -m build --wheel --no-isolation
+ cd YaLafi-$pkgver
+ python -m build --wheel --no-isolation
}
package() {
- cd YaLafi-$pkgver
- python -m installer --destdir="$pkgdir" dist/*.whl
+ cd YaLafi-$pkgver
+ python -m installer --destdir="$pkgdir" dist/*.whl
}