summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 206e9f43f1a7..4925fd846f0a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer : Antoine Carpentier
pkgname=python0.9
pkgver=0.9.1
-pkgrel=4
+pkgrel=6
epoch=1
pkgdesc="The oldest version of Python I could find"
arch=('any')
url="https://www.python.org"
license=()
-makedepends=('make')
+makedepends=('make' 'gcc')
source=('https://www.python.org/ftp/python/src/Python-0.9.1.tar.gz')
sha256sums=('4a9cbf404dc0628eecf06bd3942f8eaf0194797192dbc54c4433ec631ecc688c')
CFLAGS=""
@@ -28,6 +28,8 @@ build()
package()
{
mkdir -p $pkgdir/usr/bin
+ mkdir -p $pkgdir/usr/local/lib/python
install -m 775 $srcdir/python-0.9.1/src/python $pkgdir/usr/bin/python0.9
+ install -m 664 $srcdir/python-0.9.1/lib/* $pkgdir/usr/local/lib/python
}