summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2744d6461d8e..08b5b8185e7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,10 @@
# Maintainer: Danilo J. S. Bellini <danilo dot bellini at gmail dot com>
+# Contributor: David Runge <dvzrv@archlinux.org>
# Contributor: eolianoe <eolianoe At GoogleMAIL DoT com>
pkgname=python2-atomicwrites
_name=${pkgname//2/}
-pkgver=1.4.0
-pkgrel=7
+pkgver=1.4.1
+pkgrel=1
pkgdesc="Atomic file writes on POSIX"
arch=('any')
url="https://github.com/untitaker/python-atomicwrites"
@@ -11,7 +12,7 @@ license=('MIT')
depends=('python2')
makedepends=('python2-setuptools')
source=("$pkgname-$pkgver.tar.gz::$url/archive/refs/tags/$pkgver.tar.gz")
-sha256sums=('47e897bea4ffdd4c0bc5f95b9417c1b4a661671b8a5abbefa05fbb344e83296e')
+sha256sums=('d2def28d0b90e61e15dd9590de991ba1b96d9232fc4fee990da088771d7320b9')
build() {
cd "$srcdir/$_name-$pkgver"