summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 4 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cbda4cfbe9c6..b79c9da7d502 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,16 @@
-# $Id: PKGBUILD 114580 2014-07-02 06:23:17Z fyan $
-# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
-
pkgname=python2-beautifulsoup3
-pkgver=3.2.1
-pkgrel=3
+pkgver=3.2.2
+pkgrel=1
pkgdesc="A Python HTML/XML parser designed for quick turnaround projects like screen-scraping"
arch=('any')
url="http://www.crummy.com/software/BeautifulSoup/index.html"
license=('PSF')
depends=('python2')
-provides=('python-beautifulsoup=3.2.1')
-conflicts=('python-beautifulsoup')
-replaces=('python-beautifulsoup')
+makedepends=('python2-setuptools')
source=(http://www.crummy.com/software/BeautifulSoup/download/3.x/BeautifulSoup-${pkgver}.tar.gz)
-sha1sums=('b23e78f058240eb8779dbc1b8a8d76bba4916df1')
+sha1sums=('abf6b21002fb1c74aa786703cd0f8a19ab5b78ee')
package() {
cd "${srcdir}/BeautifulSoup-${pkgver}"
-
python2 setup.py install --root="${pkgdir}" -O1
}