summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..9f395f621168
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Erhan SAHIN <erhan@ssahin.net>
+
+pkgname=("python2-django-appconf-liberty")
+pkgver="1.0.1"
+pkgrel="1"
+pkgdesc="A helper class for handling configuration defaults of packaged Django apps gracefully."
+arch=("i686" "x86_64")
+url="https://pypi.python.org/pypi/django-appconf"
+license=("BSD")
+makedepends=("python2" "python2-setuptools")
+source=("https://pypi.python.org/packages/source/d/django-appconf/django-appconf-$pkgver.tar.gz")
+sha1sums=('f25751fe513ae680b3016fef964d83c2da819932')
+
+build() {
+ cd "$srcdir/django-appconf-$pkgver"
+ python2 setup.py build
+}
+
+package() {
+ depends=("python2-django-openstack")
+
+ cd "$srcdir/django-appconf-$pkgver"
+ python2 setup.py install --prefix="/usr" --root="$pkgdir"
+}