summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 65532bf23547..92c8d35909d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,16 @@
# Maintainer: Conrad Sachweh <conrad+aur@spamthis.space>
pkgname=python2-feedgen
_pkgname=feedgen
-pkgver=0.7.0
+pkgver=0.8.0
pkgrel=1
pkgdesc="This module can be used to generate web feeds in both ATOM and RSS format. It has support for extensions. Included is for example an extension to produce Podcasts."
url="http://lkiesow.github.io/python-feedgen"
arch=('any')
license=('BSD' 'GPL')
depends=('python2' 'python2-lxml' 'python2-dateutil')
-makedepends=('python-setuptools')
+makedepends=('python2-setuptools')
source=("https://files.pythonhosted.org/packages/source/${_pkgname::1}/${_pkgname}/${_pkgname}-${pkgver}.tar.gz")
-sha256sums=('82c9e29884e137c3e3e7959a02f142d1f7a46cd387d572e9e40150112a27604f')
+sha256sums=('26557304284007a3c2d772c376a48c0a8ec8e24371c4471455ea89cf568fa114')
package() {
cd $srcdir/${_pkgname}-${pkgver}