summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..90a3ed80153c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Magnus Olsson <datamange at gmail dot com>
+# Contributor: Baptiste Jonglez <baptiste--aur at jonglez dot org>
+pkgname=python2-instagram
+pkgver=1.3.2
+pkgrel=1
+pkgdesc="Instagram API client"
+arch=('any')
+url="https://pypi.python.org/pypi/python-instagram"
+license=('MIT')
+depends=('python2')
+options=(!emptydirs)
+source=("https://pypi.python.org/packages/source/p/python-instagram/python-instagram-${pkgver}.tar.gz")
+md5sums=('344652803cf0b2455e57e8c398f69666')
+
+package() {
+ cd "$srcdir/python-instagram-$pkgver"
+ python2 setup.py install --root="$pkgdir/" --optimize=1
+}