summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 164200402f72..a4d81cdccc22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Yuri Iozzelli <y.iozzelli@gmail.com>
pkgname=python2-llvmlite-bin
-pkgver=0.28.0
+pkgver=0.30.0
pkgrel=1
epoch=
pkgdesc="A lightweight LLVM python binding for writing JIT compilers"
@@ -8,13 +8,13 @@ arch=("x86_64")
url="http://llvmlite.pydata.org"
license=('GPL')
depends=("python2" "python2-enum34")
-provides=("python2-llvmlite")
+provides=("python2-llvmlite=$pkgver")
conflicts=("python2-llvmlite")
-source=("https://anaconda.org/numba/llvmlite/0.28.0/download/linux-64/llvmlite-0.28.0-py27hf484d3e_0.tar.bz2")
+source=("https://anaconda.org/numba/llvmlite/0.30.0/download/linux-64/llvmlite-0.30.0-py27hf484d3e_0.tar.bz2")
package() {
cd "$srcdir/lib/python2.7/site-packages"
mkdir -p "$pkgdir/usr/lib/python2.7/site-packages/"
cp -r * "$pkgdir/usr/lib/python2.7/site-packages/"
}
-md5sums=('2c0505888aa80fc99885557d31e37988')
+md5sums=('8d561d9c233e5c743c35f925ce3d4001')