summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b055c0e6a31e..9f49fa047024 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,9 +19,12 @@ url="https://${_pkg}.org/"
license=(
'BSD'
)
-depends=(
+makedepends=(
"${_py}-setuptools"
)
+provides=(
+ "pygmentize2"
+)
_pypi="https://pypi.org/packages/source"
source=(
"${_pypi}/${_name::1}/${_name}/${_name}-${pkgver}.tar.gz"
@@ -36,14 +39,14 @@ package() {
"${_py}" \
setup.py \
- install \
- --root="${pkgdir}" \
- -O1
+ install \
+ --root="${pkgdir}" \
+ -O1
install \
-Dm644 \
LICENSE \
-t \
- "${pkgdir}/usr/share/licenses/${pkgname}"
+ "${pkgdir}/usr/share/licenses/${pkgname}"
# pygmentize is included in python-pygments
find \