summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0522148fdfef..10365dfba028 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
_name="pyrenamer"
pkgname="python2-${_name}"
pkgver=0.6.1
-pkgrel=3
+pkgrel=4
pkgdesc="Application for mass renaming files."
provides=("${_name}")
conflicts=("${_name}")
@@ -11,7 +11,7 @@ arch=('any')
url="https://gitlab.com/patlefort/${_name}"
license=('GPL2')
depends=('python2' 'pygtk' 'python2-gconf')
-makedepends=()
+makedepends=('intltool')
options=(!buildflags)
_dir="${_name}-v${pkgver}"
source=("https://gitlab.com/patlefort/${_name}/-/archive/v${pkgver}/${_dir}.tar.gz")
@@ -34,5 +34,4 @@ build() {
package() {
cd "${_dir}"
DESTDIR="${pkgdir}" make install
- install -Dm644 "COPYING" -t "${pkgdir}/usr/share/licenses/${pkgname}/"
}