summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ea6f2e3a4044
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: jyantis <yantis@yantis.net>
+
+pkgname=python2-rainbow-logging-handler
+pkgver=2.2.2
+pkgrel=1
+pkgdesc="Ultimate Python 2 colorized logger with user-custom colors"
+url="https://github.com/laysakura/rainbow_logging_handler"
+depends=('python2' )
+makedepends=('python2-setuptools' )
+license=('Public Domain')
+arch=('any')
+source=('https://pypi.python.org/packages/source/r/rainbow_logging_handler/rainbow_logging_handler-2.2.2.zip')
+provides=('python2-rainbow-logging-handler-git')
+conflicts=('python2-rainbow-logging-handler-git')
+md5sums=('e24f2cfa9d7f32dafcc6faffae62ee81')
+
+build() {
+ cd $srcdir/rainbow_logging_handler-2.2.2
+ python2 setup.py build
+}
+
+package() {
+ cd $srcdir/rainbow_logging_handler-2.2.2
+ python2 setup.py install --root="$pkgdir" --optimize=1
+}