summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1e9b8974c311..4c22a89c90b5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,16 @@
# Maintainer: Michael Schubert <mschu.dev at gmail>
pkgname=python2-simpy
_pkgname=${pkgname#python2-}
-pkgver=3.0.8
+pkgver=3.0.11
pkgrel=1
pkgdesc="Event discrete, process based simulation for Python."
url="http://simpy.readthedocs.org/en/latest/"
depends=('python2-setuptools')
license=('MIT')
arch=('any')
-source=($_pkgname-$pkgver.tar.gz::https://github.com/cristiklein/simpy/archive/$pkgver.tar.gz)
-sha256sums=('049dd82c7d45456ff46ca2645f6c5b2950a04fca26afdc09aeaa6bb33326f886')
+#source=($_pkgname-$pkgver.tar.gz::https://github.com/cristiklein/simpy/archive/$pkgver.tar.gz)
+source=("https://pypi.io/packages/source/${_pkgname:0:1}/$_pkgname/$_pkgname-$pkgver.tar.gz")
+sha256sums=('d09625b9b01f34242ae100fe6bdb6c9508da181a08419ab00cc2bd47c7ec0f43')
build() {
cd $_pkgname-$pkgver