summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2ee0343e30e8..140089449214 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ source=("https://github.com/lirios/${pkgname}/releases/download/v${pkgver}/${pkg
sha256sums=('2e5c5d2fd9ccb2d6cd82f8981e4e43371101c7271f4d6db1865988483e32bbb0')
build() {
- cd ${srcdir}/${_gitname}
+ cd ${pkgname}-${pkgver}
qbs setup-toolchains --type gcc /usr/bin/g++ gcc
qbs setup-qt /usr/bin/qmake-qt5 qt5
qbs config profiles.qt5.baseProfile gcc
@@ -27,6 +27,6 @@ build() {
}
package() {
- cd ${srcdir}/${_gitname}
+ cd ${pkgname}-${pkgver}
qbs install -d build --no-build -v --install-root $pkgdir profile:qt5
}