summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5bb71794598d..cd9e3b6c7ecc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,12 +7,13 @@ url="http://www.qsimaging.com/software-beta.html#api"
arch=('i686' 'x86_64')
license=('custom')
depends=('bash' 'libftdi')
-source=("http://qsimaging.com/downloads/${pkgname}-${pkgver}.tar.gz")
-sha1sums=('c2d91e91c48e0e3f81938da8f29c5319f02e6bd4')
+source=("http://qsimaging.com/downloads/${pkgname}-${pkgver}.tar.gz" "qsiapitest_init.patch")
+sha1sums=('c2d91e91c48e0e3f81938da8f29c5319f02e6bd4' '5c773b50baf7d6789be9a0d11c42fc888723f629')
install="${pkgname}.install"
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
+ patch -p0 < ../qsiapitest_init.patch
autoreconf -fi
./configure --with-ftd=ftdi1 --prefix=/usr --enable-shared
make all