aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index bf3d8ae27b91..7fffa4ba643b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -148,7 +148,9 @@ fi
if $_target_host; then
_use_mesa=true
else
- depends=("qpi${_piver}-toolchain")
+ if ! $_testing; then
+ depends=("qpi${_piver}-toolchain")
+ fi
fi
if [[ -z "${_dev_suffix}" ]]; then _release_type="official_releases"; fi