aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 1 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 718dfc319dfc..abbd420703bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -41,7 +41,6 @@ _build_from_head=false
_patching=true
_minimal=true
_uber_minimal=false
-_testing=false
if [[ -z ${startdir} ]]; then
_building=false;
@@ -58,10 +57,6 @@ if [[ -f static ]]; then
#_float=true
fi
-if [[ -f testing ]]; then
- _testing=true
-fi
-
if [[ -f full-build ]]; then
_minimal=false
fi
@@ -144,9 +139,7 @@ esac
if $_target_host; then
_use_mesa=true
else
- if ! $_testing; then
- depends=("qpi${_piver}-toolchain")
- fi
+ depends=("qpi${_piver}-toolchain")
fi
if [[ -z "${_dev_suffix}" ]]; then _release_type="official_releases"; fi