summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index abdc335093a0..45dcd8364d33 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,7 +10,7 @@ pkgname=qtcreator41
_pkgname=qtcreator
pkgver=4.1
_pkgver=4.1
-pkgrel=1
+pkgrel=2
pkgdesc='Lightweight, cross-platform integrated development environment'
arch=('i686' 'x86_64')
url='http://qt-project.org'
@@ -32,7 +32,7 @@ optdepends=('qt5-doc: integrated Qt documentation'
'clang: Clang code model'
'valgrind: analyze support')
source=("git://code.qt.io/qt-creator/qt-creator.git#branch=${_pkgver}"
- "git://code.qt.io/qt-labs/qbs.git"
+ "git://code.qt.io/qbs/qbs.git"
'qtcreator.desktop')
md5sums=('SKIP'
'SKIP'