summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index be3d8b2da67c..20bafb03fa62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
-# Maintainer: Ner0
+# Maintainer: itsme <mymail@ishere.ru>
pkgname=qxkb
pkgver=0.4.6
-pkgrel=2
+pkgrel=3
arch=('i686' 'x86_64')
pkgdesc="Keyboard layout switcher (the further development of axkb)"
-url="http://code.google.com/p/qxkb/"
-license=('GPL3')
+url="https://github.com/disels/qxkb"
+license=('GPL2')
depends=('libxkbfile' 'qt4')
makedepends=('cmake')
-source=("http://qxkb.googlecode.com/files/$pkgname-$pkgver.tar.bz2")
-md5sums=('a2483765fc24e70bca4e079974861d39')
+source=("https://github.com/disels/qxkb/archive/$pkgname-$pkgver.tar.gz")
+md5sums=('83d7d8d20f6e3bb22283ce473e75cab6')
build() {
- cd $pkgname-$pkgver
+ cd $pkgname-$pkgname-$pkgver
mkdir build
cd build
cmake .. -DCMAKE_INSTALL_PREFIX=/usr
}
package() {
- cd $pkgname-$pkgver/build
+ cd $pkgname-$pkgname-$pkgver/build
make DESTDIR="$pkgdir/" install
}